Author Topic: Video Problem - Lumion 2  (Read 1248 times)

Vas

    Reputation: 5
Video Problem - Lumion 2
« on: February 02, 2012, 10:34:17 am »
February 02, 2012, 10:34:17 am
Hi,

I got a small problem with rendered videos using Lumion 2, it looks like the transition between frames is very harsh or something.
I looked at some videos rendered previously using Lumion 1 and they are a lot better.
Maybe is just me... ???

I have attached a short video for you guys to have a look..

Regards

Vas

Nico RVArq.com

    Reputation: 58
Re: Video Problem - Lumion 2
« Reply #1 on: February 02, 2012, 11:18:02 am »
February 02, 2012, 11:18:02 am
It looks very good Vas.
But yes, the camera moves a lot, perhaps due to the issue of 24/30 frames.

Vas

    Reputation: 5
Re: Video Problem - Lumion 2
« Reply #2 on: February 02, 2012, 11:29:07 am »
February 02, 2012, 11:29:07 am
Thanks Nicolas,

I just checked my previous videos rendered with lumion 1 are 30 FPS and the latest ones rendered with lumion 2 are 24FPS ???

Is this a known issue?

Regards

Vas

Re: Video Problem - Lumion 2
« Reply #3 on: February 02, 2012, 01:28:33 pm »
February 02, 2012, 01:28:33 pm
Yes, the 24 fps is a known bug which fortunately has been fixed in the upcoming 2.1 Build 1.

Nico RVArq.com

    Reputation: 58
Re: Video Problem - Lumion 2
« Reply #4 on: February 02, 2012, 02:07:42 pm »
February 02, 2012, 02:07:42 pm
Great!

Re: Video Problem - Lumion 2
« Reply #5 on: February 02, 2012, 09:24:15 pm »
February 02, 2012, 09:24:15 pm
Cool man...

Vas

    Reputation: 5
Re: Video Problem - Lumion 2
« Reply #6 on: February 03, 2012, 09:22:56 am »
February 03, 2012, 09:22:56 am
Morten,

Thanks a lot!