Author Topic: Video flicker  (Read 1630 times)

stayinwonderland

    Reputation: 0
Video flicker
« on: July 03, 2012, 11:36:42 pm »
July 03, 2012, 11:36:42 pm
Hi,

I've been playing with lumion 2.1 and made my first short video. I was reasonably pleased except I noticed 2 points at which a dark frame flickered.

I've attached a screen grab and animated 2 frames in a gif - one with the normal image and one with the glitch.

I just get two of these over 20 seconds, so it's not continuous.

Cheers.

Re: Video flicker
« Reply #1 on: July 04, 2012, 10:44:18 am »
July 04, 2012, 10:44:18 am
Hi stayinwonderland, can you upload the scene files please, so I can try to render the clip?

stayinwonderland

    Reputation: 0
Re: Video flicker
« Reply #2 on: July 04, 2012, 11:05:27 am »
July 04, 2012, 11:05:27 am
I can't, it's a demo.

Re: Video flicker
« Reply #3 on: July 04, 2012, 11:09:22 am »
July 04, 2012, 11:09:22 am
Can you upgrade to 2.5 and render it again?

stayinwonderland

    Reputation: 0
Re: Video flicker
« Reply #4 on: July 04, 2012, 11:14:14 am »
July 04, 2012, 11:14:14 am
I have both demos installed but I want to make a small showreel, so 2.5 is pretty much useless for that as it has too many limitations and a horrible watermark. I'd rather make a scene in 2.1, render it then not be able to save it.

Is this flicker a common problem in that version?

Re: Video flicker
« Reply #5 on: July 04, 2012, 12:20:41 pm »
July 04, 2012, 12:20:41 pm
Lumion FREE 2.5 has different (and in some ways fewer) restrictions than Lumion FREE 2.1, in terms of materials and models. You can even unlock more models by sending emails about Lumion to your friends/colleagues:
http://lumion3d.com/lumion-update/

We have however moved the watermark/Lumion logo away from the corner, so that people who break the rules by cropping their videos to avoid displaying the logo will have less usable space.

If people continue to abuse the Lumion FREE rules we will probably have to tighten the restrictions even more, e.g. with a full screen watermark. There's more information in this thread:
http://lumion3d.com/forum/general-discussion/first-lumion-animation-how-to-hd/msg31890/#msg31890

Regarding the dark frames, I have only seen 1 other report on dark frame glitches from a beta user in recent months. It only seemed to occur in a particularly complex scene, and he hasn't reported any problems since then. However, since you can't save the scene I am unable to investigate your report in more detail.

My advice would be to recreate the scene in Lumion FREE 2.5 and try to render it again.

If you're still getting the dark frame glitches, please upload the 2.5 scene, and I'll try to reproduce it.