Author Topic: Using Landscape tool to lower Site issue  (Read 952 times)

billy007nh

    Reputation: 6
Using Landscape tool to lower Site issue
« on: May 01, 2012, 11:59:12 pm »
May 01, 2012, 11:59:12 pm
If I have a large area that I need to lower I am using the Landscape tool and lowers using the brush to do that but if I happen to be over an object in my site and am lowering the landscape and go over the insert point for that object THAT OBJECT will lower too.........WTF it is a model import of the MEP Units on roof but if that insert point gets brushed over they go down....come on man......lol

Billy

Re: Using Landscape tool to lower Site issue
« Reply #1 on: May 02, 2012, 01:48:51 pm »
May 02, 2012, 01:48:51 pm
I know exactly how that feels as I've done this countless times by accident. The worst thing is if you're working on the terrain somewhere else in your scene, and you return to the main part of the scene only to find out that all your objects have been offset, long after the Undo was available :-\

It's not much help to you now but I usually select all models and lock them before altering the terrain:
Context Menu -> Transformation -> Lock position -> On

I hope the developers will come up with a more straightforward way to prevent this from happening.

billy007nh

    Reputation: 6
Re: Using Landscape tool to lower Site issue
« Reply #2 on: May 02, 2012, 02:42:34 pm »
May 02, 2012, 02:42:34 pm
I know exactly how that feels as I've done this countless times by accident. The worst thing is if you're working on the terrain somewhere else in your scene, and you return to the main part of the scene only to find out that all your objects have been offset, long after the Undo was available :-\

It's not much help to you now but I usually select all models and lock them before altering the terrain:
Context Menu -> Transformation -> Lock position -> On

I hope the developers will come up with a more straightforward way to prevent this from happening.

After an hour of trying lots of things like turning off layers...which didn't work I did do the Lock and worked like a charm!  As long as there is a tool I'm happy!

Thanks
Billy