Author Topic: Transpareny Issues.  (Read 858 times)

Studio4d

    Reputation: 1
Transpareny Issues.
« on: January 24, 2012, 11:07:51 am »
January 24, 2012, 11:07:51 am
Hi Morten,
how to use Transparency in custom mode materials. I can c only Bump Map slot and Diffuse map slot. Plz Help.

Re: Transpareny Issues.
« Reply #1 on: January 24, 2012, 11:36:44 am »
January 24, 2012, 11:36:44 am
Hi Studio4D, you need to import a model with a diffuse texture that has an alpha channel (eg, a TGA/PNG/TIFF/DDS texture). Then apply a Standard material to the surface that has the alpha channel, and set the slider Reflection or Clip to maximum to activate the Alpha channel in the diffuse texture.

Studio4d

    Reputation: 1
Re: Transpareny Issues.
« Reply #2 on: January 24, 2012, 01:02:03 pm »
January 24, 2012, 01:02:03 pm
Thanx Morten , I tried but did not get result. Could Explain in Detail plz.

Re: Transpareny Issues.
« Reply #3 on: January 24, 2012, 05:52:23 pm »
January 24, 2012, 05:52:23 pm
1) I assume that you have applied a diffuse texture with an Alpha channel to the surface in your modelling application.

(A diffuse texture with an Alpha channel is a 32-bit TGA/PNG/TIFF or a DDS file saved as one of the DXT3/5/8.8.8.8 alpha formats. The Alpha channel is a black and white transparency mask. The diffuse texture will only be visible in areas where the Alpha channel is brighter than 128 out of the possible 255 greyscale tones)

2) I assume that you have imported the surface with the 32-bit texture in Lumion, and placed the surface in your scene.

3) Import mode -> Edit materials -> Click on the small circular selection icon of the imported model -> Click on the (+) button to add a new material -> Click on the surface -> Choose Standard

4) Make sure that the "Reflection or Clip" slider is set to 1 instead of 0. This ensures that the alpha channel in the diffuse texture is used.