Author Topic: red questionmark/model missing  (Read 3201 times)

madmax

    Reputation: 0
red questionmark/model missing
« on: December 14, 2010, 04:51:45 pm »
December 14, 2010, 04:51:45 pm
hey,

i unforunatly deleted the wrong imported model. now there is just a red questionmark on the screen...

is there any possibility to reload this model or the find the materila settings?

i destroyed the work of days...Cry

thank you for your help!

max

red questionmark/model missing
« Reply #1 on: December 14, 2010, 04:55:33 pm »
December 14, 2010, 04:55:33 pm
Are you using the demo or the full version?

 

How did you delete your model?

madmax

    Reputation: 0
red questionmark/model missing
« Reply #2 on: December 14, 2010, 04:57:05 pm »
December 14, 2010, 04:57:05 pm
im using the demo

i deleted the model in the "change model" window

madmax

    Reputation: 0
red questionmark/model missing
« Reply #3 on: December 14, 2010, 04:57:51 pm »
December 14, 2010, 04:57:51 pm
sorry "change object" window

red questionmark/model missing
« Reply #4 on: December 14, 2010, 05:03:35 pm »
December 14, 2010, 05:03:35 pm
Note that models saved in the demo won't load in the full version! Unless you send us the model and we need to recode it.

 

All objects you delete in the change object window are moved to your trashcan. Find your model there it should have 4 files. Move those back to the my documents/Lumion/Library/ folder.

Lars

    Reputation: 12
red questionmark/model missing
« Reply #5 on: December 14, 2010, 07:09:45 pm »
December 14, 2010, 07:09:45 pm
So let's see if I understand this right.

If I place a model of a building in a project then save it. If I then delete the model from the model library it's also gone in the main file I've just saved?

 

If this is true the model library would become very full over time.

Also a side question on this. How can I work on a file at work and at home. Can I copy it somewhere. And how is the above issue solved in that. I mean I have to copy over all models that are in the project file?

 

A help topic/tutorial/manual on this subject (file organisation) would be very appreciated!

 

@madmax sorry to post a bit offtopic

red questionmark/model missing
« Reply #6 on: December 14, 2010, 07:16:07 pm »
December 14, 2010, 07:16:07 pm
You can find your library and scene folder. if you work home and at work you will need to copy paste these folders. The library is sorted on date. So new imports are always in front. In the future we will add methods to make categories.

madmax

    Reputation: 0
red questionmark/model missing
« Reply #7 on: December 14, 2010, 07:26:16 pm »
December 14, 2010, 07:26:16 pm
i cant find the trashcan folder. there are some files named trashcan001 but nothing happens if i copy them back into the library...

madmax

    Reputation: 0
red questionmark/model missing
« Reply #8 on: December 14, 2010, 07:35:12 pm »
December 14, 2010, 07:35:12 pm
is there a way to delete the red questionmark?

madmax

    Reputation: 0
red questionmark/model missing
« Reply #9 on: December 14, 2010, 07:39:31 pm »
December 14, 2010, 07:39:31 pm
ok i found out to delete the questionmark. its a misk objekt...

red questionmark/model missing
« Reply #10 on: December 14, 2010, 08:56:48 pm »
December 14, 2010, 08:56:48 pm
The trashcan is not a folder. It is your windows recycle bin:

 

http://windows.microsoft.com/e.....ecycle-Bin