Author Topic: Really pissed of saving error  (Read 1770 times)

sach

    Reputation: 17
Really pissed of saving error
« on: March 26, 2012, 09:41:36 pm »
March 26, 2012, 09:41:36 pm
I've been trying to save a file for 3 hours, every time i try, it saved with another file............what,s the f.......problem??????????????

Sacha

RAD

    Reputation: 32
Re: Really pissed of saving error
« Reply #1 on: March 26, 2012, 10:12:41 pm »
March 26, 2012, 10:12:41 pm
You gotta give them more info dude.
Help them help you.

sach

    Reputation: 17
Re: Really pissed of saving error
« Reply #2 on: March 26, 2012, 10:23:06 pm »
March 26, 2012, 10:23:06 pm
I think it's the same problem as everyone who has this problem, i insert a dwg (1) file then, save this file as "Z". close Lumion and try to  reload this scene and a scene "B" created a long time ago replaced my scene.

Re: Really pissed of saving error
« Reply #3 on: March 26, 2012, 10:35:35 pm »
March 26, 2012, 10:35:35 pm
Hi Sacha, it does sound like the notorious Save As bug. Please follow the instructions in the Announcement post ("Urgent: Please read this"):

http://lumion3d.com/forum/announcements/lumion-2-1-available-now!/

Re: Really pissed of saving error
« Reply #4 on: March 26, 2012, 10:42:29 pm »
March 26, 2012, 10:42:29 pm
Morten

Can you recommend or suggest a back version where the problem does not exist, so users can choose to remain with that prior version until this issue is fully resolved?

Derekw

    Reputation: 32
Re: Really pissed of saving error
« Reply #5 on: March 27, 2012, 03:19:24 am »
March 27, 2012, 03:19:24 am
Hi,

I am still using 2.1.3 and I haven't had any save issues.

byzantium1200

    Reputation: 43
Re: Really pissed of saving error
« Reply #6 on: March 27, 2012, 09:27:48 am »
March 27, 2012, 09:27:48 am
I am still using 2.1.3 and I haven't had any save issues.
I am still using Sp2B8 (The last stable version) for most work.

Re: Really pissed of saving error
« Reply #7 on: April 02, 2012, 11:44:49 am »
April 02, 2012, 11:44:49 am
Can you recommend or suggest a back version where the problem does not exist, so users can choose to remain with that prior version until this issue is fully resolved?
As far as I know, the bug is not present in 2.0 Build 2 and in earlier versions.

If I follow the procedure in the bug report thread, I can however get it to occur in 2.1 Build 3:

http://lumion3d.com/forum/bugs-and-issues/saving-a-file-as-a-new-filename-not-keeping-changes/msg23529/#msg23529