Author Topic: Problems with graphics  (Read 2960 times)

carcar

    Reputation: 0
Problems with graphics
« on: January 12, 2012, 03:36:48 pm »
January 12, 2012, 03:36:48 pm
Hi, i working on lumion 2.0 and i have a very stragen problem. in the build area the images looks "flat" its like the glow and indirect illumination are off.
Here some example

please help!

Re: Problems with graphics
« Reply #1 on: January 12, 2012, 04:02:35 pm »
January 12, 2012, 04:02:35 pm
Hi, i working on lumion 2.0 and i have a very stragen problem. in the build area the images looks "flat" its like the glow and indirect illumination are off.
Here some example

please help!

By default ambient occlusion is only visible in shadows. This is as it is in real life. With the diffuse shadow slider you can add extra ambient shadows to the scene to enhance depth event though it's not so realistic.

carcar

    Reputation: 0
Re: Problems with graphics
« Reply #2 on: January 12, 2012, 04:13:27 pm »
January 12, 2012, 04:13:27 pm
maybe you dont understan the problem, the image looks weird, i the previous version i had better image quality in the build area and know i had this flat image

cpercer

    Reputation: 20
Re: Problems with graphics
« Reply #3 on: January 12, 2012, 05:51:31 pm »
January 12, 2012, 05:51:31 pm
Are you referring to tonemapping?

Re: Problems with graphics
« Reply #4 on: January 12, 2012, 05:56:28 pm »
January 12, 2012, 05:56:28 pm
maybe you dont understan the problem, the image looks weird, i the previous version i had better image quality in the build area and know i had this flat image

Maybe you can attach an image of the previous build so we can compare them and see what you mean.

darbo

    Reputation: 10
Re: Problems with graphics
« Reply #5 on: January 12, 2012, 06:28:06 pm »
January 12, 2012, 06:28:06 pm
Have you looked at your UI settings and set the UI settings to maximum quality?

carcar

    Reputation: 0
Re: Problems with graphics
« Reply #6 on: January 12, 2012, 06:56:37 pm »
January 12, 2012, 06:56:37 pm
yes i am using 4 star on image quality and my pc has a good configuration (i7 3.4 ghz, 4 gb memory and  ATI hd 6850 1gb ddr5).
it really strange.

Here is an example. look the trees, they look very bad, with no definition.
Also look the house, it looks flat, the textures doesnt appear.

stucki

    Reputation: 32
Re: Problems with graphics
« Reply #7 on: January 12, 2012, 07:56:10 pm »
January 12, 2012, 07:56:10 pm
might be too much fog ...

darbo

    Reputation: 10
Re: Problems with graphics
« Reply #8 on: January 12, 2012, 08:19:29 pm »
January 12, 2012, 08:19:29 pm
Play around with your sun position (the height). Lumion starts looking really good with the sun at lower angles (sunset/sunrise). It might offer a lot more visual richness. Most pro photography is done during the hour of sunrise and sunset because the light is so much better at that time...and Lumion actually does a very good job of simulating that.

carcar

    Reputation: 0
Re: Problems with graphics
« Reply #9 on: January 12, 2012, 09:13:37 pm »
January 12, 2012, 09:13:37 pm
Play around with your sun position (the height). Lumion starts looking really good with the sun at lower angles (sunset/sunrise). It might offer a lot more visual richness. Most pro photography is done during the hour of sunrise and sunset because the light is so much better at that time...and Lumion actually does a very good job of simulating that.

I dont thinks that the problem is the sun position, even the lines dont look sharp
i am downloading new drivers.

Re: Problems with graphics
« Reply #10 on: January 12, 2012, 09:21:54 pm »
January 12, 2012, 09:21:54 pm
1) A lot of things have changed in Lumion 2, so don't expect scenes to look the same as in Lumion 1. However, if you adjust the Weather settings you can get the Alpine Dwelling demo scene to look better. It will be updated in an upcoming build.

2) As some of you know, there's currently a bug in the Tree shader, so that trees/plants don't receive any specular lighting (you can verify this by comparing the specular lighting on the banana tree in Lumion 1 with Lumion 2).

3) The texture mipmap levels do seem to switch to lower levels-of-detail closer to the camera than in Lumion 2 (look at the wood on the underside of the building on the following screenshots). I'll ask them if they have changed this on purpose.

Re: Problems with graphics
« Reply #11 on: January 13, 2012, 11:09:22 am »
January 13, 2012, 11:09:22 am
The MIP levels should be the same. I'm currently looking at the trees but the problem is that in the deferred engine specular is the same as reflection (As it is in real life) and we can't increase it to much or we'll have reflecting trees :D

To be honest the difference is minimal in the screenshots and there might be a small difference in cut off point of the alpha map of the trees but this should not show up in final render because it uses AA to make the cutoff point smooth.

I'll recalibrate the alpha cut off and specular for the trees.

Re: Problems with graphics
« Reply #12 on: January 13, 2012, 11:09:53 am »
January 13, 2012, 11:09:53 am
The Sky looks MUCH better in the new version by the way!