Author Topic: Problem with scene settings  (Read 4671 times)

engchen85

    Reputation: 0
Problem with scene settings
« on: July 11, 2012, 01:12:45 pm »
July 11, 2012, 01:12:45 pm
Hi guys,

lately, when i open my saved projects in lumion, all the settings has gone haywire. sun brightness = 0, sky brightness = 0, cloud brightness = 0, camera exposre = 0...basically i'll get a black scene. it happens for all my saved files. hope to get some feedback. did i do something wrong? thanks~!

Re: Problem with scene settings
« Reply #1 on: July 11, 2012, 01:17:53 pm »
July 11, 2012, 01:17:53 pm
Hi engchen85,

1) Which version of Lumion are you using?

2) Please run "DXdiag" in the Windows Start menu -> Click on "Save All Information", and attach the dxdiag.txt document to your next post (Click on "+ Additional Options" below the text field). This allows us to check which graphics card, Windows version and hardware you are using.

3) You mean something like this but every time you open a scene, even one of the sample scenes?
http://lumion3d.com/forum/bugs-and-issues/everything-black-layers-gone/msg32186/#msg32186

engchen85

    Reputation: 0
Re: Problem with scene settings
« Reply #2 on: July 11, 2012, 02:56:36 pm »
July 11, 2012, 02:56:36 pm
hey...  :D

i think its the lumion 2.2.1

saved scenes turn black and preset scenes are too bright... ???

Re: Problem with scene settings
« Reply #3 on: July 11, 2012, 03:45:59 pm »
July 11, 2012, 03:45:59 pm
I can see that you only have 4GB system RAM and you're using a very old graphics card, a 9800 GT. Unfortunately, this card does not meet the minimum requirements for Lumion:
http://www.videocardbenchmark.net/gpu.php?gpu=GeForce+9800+GT

http://lumion3d.com/forum/f-a-q/lumion-2-minimum-hardware-requirements/

Regarding the black or too bright scenes, which editor quality level is it set to?

F1 = 1-star?
F2 = 2-star?
F3 = 3-star?
F4 = 4-star?

engchen85

    Reputation: 0
Re: Problem with scene settings
« Reply #4 on: July 11, 2012, 06:04:26 pm »
July 11, 2012, 06:04:26 pm
4gb ram isn't enough? owwh...coz it was working fine at one time till i started with some complex scenes...

it was at 3 star...

after trying all the F1 to F4...

1st pic below is 1 star...for 2 star onwards i get a screen in the 2nd pic (sunny day scene)

if it is confirmed to be hardware issue...then its time for an upgrade  :-D

engchen85

    Reputation: 0
Re: Problem with scene settings
« Reply #5 on: July 11, 2012, 06:55:33 pm »
July 11, 2012, 06:55:33 pm
adding on...is it possible that hardware issue will affect all the values to turn to zero?

Re: Problem with scene settings
« Reply #6 on: July 12, 2012, 11:56:48 am »
July 12, 2012, 11:56:48 am
adding on...is it possible that hardware issue will affect all the values to turn to zero?

We don't know what is causing all Weather settings to be reset to 0. It happens so rarely that we haven't found a way to reproduce it. There's more information in this thread:
http://lumion3d.com/forum/bugs-and-issues/everything-black-layers-gone/msg32186/#msg32186

Re: Problem with scene settings
« Reply #7 on: July 12, 2012, 12:03:38 pm »
July 12, 2012, 12:03:38 pm
4gb ram isn't enough? owwh...coz it was working fine at one time till i started with some complex scenes...

Windows 7 uses a lot of the available system RAM so there's not much left for Lumion (or any other applications). However, the biggest limitation is your graphics card. The only option is to try to turn on "Enable low mem compatibility" in the Settings menu. This will cap the texture resolutions and limit the memory consumption.

However, in the long run it won't really solve anything since the 9800 GT is almost 4 1/2 years old, and doesn't meet the minimum requirements for Lumion...

engchen85

    Reputation: 0
Re: Problem with scene settings
« Reply #8 on: July 12, 2012, 12:24:12 pm »
July 12, 2012, 12:24:12 pm
thanks alot morten...=)

i tried lumion on my laptop with an ati hd5470...it works fine...so final verdict is i should get a new pc. bummer. haha.

thanks again.