Author Topic: Night Renders too Dark  (Read 3110 times)

Derekw

    Reputation: 32
Night Renders too Dark
« on: December 20, 2011, 10:53:43 pm »
December 20, 2011, 10:53:43 pm
I have noticed that my night renders are a lot darker than what I see on my screen.
I have attached a sample render as well as a screen shot of the same scene for comparison.
The palm trees are quite dark in the renders, as is the background hedge. Can this be fixed?

Re: Night Renders too Dark
« Reply #1 on: December 21, 2011, 11:30:03 am »
December 21, 2011, 11:30:03 am
It looks like the shadows are turned off (press F8 to check if that's the case) in Build mode, so what you're looking at in this mode is lights without shadows.

Final renderings include shadows, regardless of whether F8 is turned on or off.

Re: Night Renders too Dark
« Reply #2 on: December 21, 2011, 12:16:45 pm »
December 21, 2011, 12:16:45 pm
The shadows can be really slow if you have a lot of lights. That is why we normaly don't show them in realtime. Unless you know what you are doing and press F8.

This will make a few scenes different if you didn't know where the shadows came from and didn't press F8 yet.

Derekw

    Reputation: 32
Re: Night Renders too Dark
« Reply #3 on: December 22, 2011, 11:27:43 am »
December 22, 2011, 11:27:43 am
Many thanks Ferry & Morten for the tip. I think some of my lights were obscured in the bushes and therefore smothered by foliage!

I have now fixed this problem by raising the lights, (and adding a few extra). New renders have been added to the gallery.

Re: Night Renders too Dark
« Reply #4 on: December 22, 2011, 11:29:14 am »
December 22, 2011, 11:29:14 am
Well Done ;)

Dan Miller

    Reputation: 2
Re: Night Renders too Dark
« Reply #5 on: December 27, 2011, 03:39:29 pm »
December 27, 2011, 03:39:29 pm
I am finding this a little tricky when lighting a night scene now since having the shadow on slows down the performance to a point I can not even work on it.   If I have them off It is a poor representation of what it is actually going to look like when rendered.  I am always toggling back and forth.    Also, I think it would be a nice to actually have the ability for the lights NOT cast shadows if you choose.  In some cases I really like how the models look when the shadows are not casting, it gives it some GI bonce look if set up right.    One could lower the intensity of the light not casting shadows, then use a light that cast shadows as the direct light.

Re: Night Renders too Dark
« Reply #6 on: December 29, 2011, 12:00:15 pm »
December 29, 2011, 12:00:15 pm
Also, I think it would be a nice to actually have the ability for the lights NOT cast shadows if you choose.  In some cases I really like how the models look when the shadows are not casting, it gives it some GI bonce look if set up right. One could lower the intensity of the light not casting shadows, then use a light that cast shadows as the direct light.

Hi Dan, it's not quite what you're looking for, but try copying the light and turn the copy into a 360 degree ambient point light that doesn't cast any shadows.

Excerpt from:
http://lumion3d.com/forum/index.php?topic=2568.0

LIGHTS
- Use F8 to turn on real-time shadows for the IES lights.
- Press shift while rotating lights to temporarily turn the new 45 degree angle snapping off.
- Objects -> Edit properties -> Cone angle = 4 turns the light into a 360 degree ambient light.

Dan Miller

    Reputation: 2
Re: Night Renders too Dark
« Reply #7 on: December 29, 2011, 09:50:48 pm »
December 29, 2011, 09:50:48 pm
That is just what I was looking for thanks!