Author Topic: My materials wiped out in Beta version update.  (Read 1249 times)

Marvil

    Reputation: 1
My materials wiped out in Beta version update.
« on: December 16, 2010, 05:40:07 am »
December 16, 2010, 05:40:07 am
All the materials I customized in Lumion 1.0 were wiped out after the update install.

So I retrieved my backed-up scenes (.spr & .sva) went back to 1.0, only to find that all my materials from ALLmy scenes were gone there too, even in the backups I copied to another drive. Does Lumion not save the materials with the scenes? Is there a way to retrieve them?

My materials wiped out in Beta version update.
« Reply #1 on: December 16, 2010, 09:30:08 am »
December 16, 2010, 09:30:08 am
Your materials are saved besides your library object. In your mydocuments/Lumion/Library you will find your models that you imported. Then the 

'mymodel.mtt' is the material file of your model.

 

Anyone else have this problem?

Marvil

    Reputation: 1
My materials wiped out in Beta version update.
« Reply #2 on: December 16, 2010, 03:33:31 pm »
December 16, 2010, 03:33:31 pm
Ok Thanks...From now on I will backup that directory in addition to the scenes.

Unfortunatelly, the mymodel.mtt was overwritten when I tried to edit the materials in the beta update. But fortunatelly, it's pretty quick to re-create all the materials in LumionLaugh

My materials wiped out in Beta version update.
« Reply #3 on: December 16, 2010, 03:58:38 pm »
December 16, 2010, 03:58:38 pm
:P

Marvil

    Reputation: 1
My materials wiped out in Beta version update.
« Reply #4 on: December 16, 2010, 09:21:32 pm »
December 16, 2010, 09:21:32 pm
This is weird. I closed and reopened Lumion beta and the materials I re-created, as well as some additional models I imported were gone!

So I exited Lumion again and when I re-opened it, everything was back. Could this be a memory issue? (I have a 470gtx.)

My materials wiped out in Beta version update.
« Reply #5 on: December 17, 2010, 09:35:17 am »
December 17, 2010, 09:35:17 am
Doesn't seem like a memory issue! But it still sounds scary to me. Are you logging in on a different user? Since your Lumion folder is in your mydocuements changing user will give you a different library/scenes.