Author Topic: Missing objects when rotating  (Read 963 times)

noel.hdz.vdz

    Reputation: 1
Missing objects when rotating
« on: May 21, 2012, 08:39:15 pm »
May 21, 2012, 08:39:15 pm
when i rotate the model some objects disapear, yet are viewable when i view it from underneath. any suggestions?

Re: Missing objects when rotating
« Reply #1 on: May 22, 2012, 01:04:41 pm »
May 22, 2012, 01:04:41 pm
when i rotate the model some objects disapear, yet are viewable when i view it from underneath. any suggestions?

Can you post an example/screenshots?

stucki

    Reputation: 32
Re: Missing objects when rotating
« Reply #2 on: May 22, 2012, 03:10:47 pm »
May 22, 2012, 03:10:47 pm
maybe its a problem with the normals ...

noel.hdz.vdz

    Reputation: 1
Re: Missing objects when rotating
« Reply #3 on: May 22, 2012, 05:03:00 pm »
May 22, 2012, 05:03:00 pm




as you can see the roofing surface dissapears, i attributed it to a clipping affect, but i was able to solve the same issue i was having with other surfaces by giving them a thickness before importing. not sure if that helps

stucki

    Reputation: 32
Re: Missing objects when rotating
« Reply #4 on: May 22, 2012, 05:53:01 pm »
May 22, 2012, 05:53:01 pm
if you have a face lumion only can view one side of it.
if i remember correct lumion does not handle double sided faces.
so giving thickness to faces will make them visible from both sides

RAD

    Reputation: 32
Re: Missing objects when rotating
« Reply #5 on: May 23, 2012, 02:28:07 am »
May 23, 2012, 02:28:07 am
It handles double sided meshes. 
You just have to double the vert count to make it happen.   :D   :-D