Author Topic: Lumion very slow when assigning materials  (Read 3092 times)

Lumion very slow when assigning materials
« on: March 26, 2012, 07:03:36 pm »
March 26, 2012, 07:03:36 pm
I assigned about 30 materials to a dae model imported from SketchUp and now I'm experiencing very slow performances.

I tried activating "low memory" option lowering editor image quality, but had no luck... any suggestion?

Help me please!

Re: Lumion very slow when assigning materials
« Reply #1 on: March 26, 2012, 08:01:53 pm »
March 26, 2012, 08:01:53 pm
Can you provide us with your hardware specifications please?

- Which graphics card?
- How much graphics card memory?
- Which Processor?
- How much system memory?
- Windows 32-bit or 64-bit?

Re: Lumion very slow when assigning materials
« Reply #2 on: March 26, 2012, 08:02:57 pm »
March 26, 2012, 08:02:57 pm
Can you zip + upload the model as well please? It is located in Documents/Lumion 2/Library, and consists of up to 4 files.

Re: Lumion very slow when assigning materials
« Reply #3 on: March 26, 2012, 08:11:46 pm »
March 26, 2012, 08:11:46 pm
Here are my hardware specifications!

Graphics card: NVIDIA® GeForce® GT 330M with CUDA™ technology

Graphics card memory: 1,024 MB dedicated VRAM (total available graphics memory using TurboCache™ technology can be up to 1,754 MB with a 32-bit operating system and 3 GB system memory or 4,094 MB with a 64-bit operating system and 8 GB system memory)
DDR3 Video RAM (resp. Video RAM and system memory combined); PCI Express®

CPU: Intel® Core™ i5-430M: 2.26 / 2.53 Turbo GHz; Front Side Bus: 1,066 MHz

System Memory: 4,096 (2,048 + 2,048) MB; DDR3 RAM (1,066 MHz)

Operating System: Windows® 7 Home Premium 64-bit

Hope it is enough...

Re: Lumion very slow when assigning materials
« Reply #4 on: March 26, 2012, 08:21:33 pm »
March 26, 2012, 08:21:33 pm
How to upload model?

Re: Lumion very slow when assigning materials
« Reply #5 on: March 26, 2012, 08:40:42 pm »
March 26, 2012, 08:40:42 pm
Another hint: editor is very slow when assigning a material for the first time... then seems to run normally when modifying an already assigned material parameters, but changing material type turns it back to slow performance... :'(

Hope there's a solution for this!

Re: Lumion very slow when assigning materials
« Reply #6 on: March 26, 2012, 11:21:30 pm »
March 26, 2012, 11:21:30 pm
You laptop has a score of 531 which is way below the recommended benchmark minimum score of 1500 for using Lumion: see Tips and Tricks: Minimum Hardware Requirements.

For lower end spec pc's you also need to turn on Low Memory Mode (User Settings) which can help with material settings etc as it provides additional control of texture usage etc.

If you keep your texture sizes in your modelling app as small as possible that also helps.

Re: Lumion very slow when assigning materials
« Reply #7 on: March 27, 2012, 05:48:51 pm »
March 27, 2012, 05:48:51 pm
Morten, where are you? :)
Help please!

Re: Lumion very slow when assigning materials
« Reply #8 on: March 27, 2012, 08:26:39 pm »
March 27, 2012, 08:26:39 pm

Re: Lumion very slow when assigning materials
« Reply #9 on: March 31, 2012, 07:42:24 am »
March 31, 2012, 07:42:24 am
Here's an important update. Today I noted that slow editor performances are linked to that imported object which I assigned about 50 materials to.
If I import another object, material editor runs normally... until I assign more than a certain number of materials!
Any suggestion?

Re: Lumion very slow when assigning materials
« Reply #10 on: April 02, 2012, 01:02:51 pm »
April 02, 2012, 01:02:51 pm

Re: Lumion very slow when assigning materials
« Reply #11 on: April 02, 2012, 02:00:40 pm »
April 02, 2012, 02:00:40 pm
Thank you for your kind answer!