Author Topic: Lumion pauses in screensaver  (Read 1959 times)

rhymone

    Reputation: 0
Lumion pauses in screensaver
« on: March 16, 2012, 03:47:31 pm »
March 16, 2012, 03:47:31 pm
Hello all,

I'm used Lumion Ultimate for rendering DAM Project.

When I use the video rendering and my monitor goes to sleep while Lumion pauses.
Wanting to calculate long video at night thinking how can I proceed.
I am not administrator.

Thank you in advance

Gga_Mars

    Reputation: 21
Re: Lumion pauses in screensaver
« Reply #1 on: March 16, 2012, 03:58:20 pm »
March 16, 2012, 03:58:20 pm
Hi,
I think that you will need to ask this to your administrator....

regards

Re: Lumion pauses in screensaver
« Reply #2 on: March 16, 2012, 04:28:44 pm »
March 16, 2012, 04:28:44 pm
There's a few suggestion in this thread:
http://lumion3d.com/forum/index.php?topic=3329.

rhymone

    Reputation: 0
Re: Lumion pauses in screensaver
« Reply #3 on: March 24, 2012, 11:18:32 am »
March 24, 2012, 11:18:32 am
Thanks for your reply, but for my administrator is impoossbile to change the parameter.
My administrator can change the settings for sleep. it is blocked at 15 min.
It is a policy of my company.

Re: Lumion pauses in screensaver
« Reply #4 on: March 24, 2012, 04:01:59 pm »
March 24, 2012, 04:01:59 pm
Hi rhymone, I think you missed one of the posts in the thread I mentioned:
http://lumion3d.com/forum/index.php?topic=3329.msg20964#msg20964

rhymone

    Reputation: 0
Re: Lumion pauses in screensaver
« Reply #5 on: March 27, 2012, 02:09:17 pm »
March 27, 2012, 02:09:17 pm
Despite a search on the forum I did not really solve the problem.
 When calculating this weekend end I let down a key on my keyboard.
 The closing session was not held.
 This Monday my computer went to change the parameters but this is very dangerous for the politics.

BMcIsaac

Re: Lumion pauses in screensaver
« Reply #6 on: March 28, 2012, 09:42:30 pm »
March 28, 2012, 09:42:30 pm
A little difficult to manage in Lumion unless you have control of your computer.

Re: Lumion pauses in screensaver
« Reply #7 on: April 02, 2012, 11:50:32 am »
April 02, 2012, 11:50:32 am
Despite a search on the forum I did not really solve the problem.

Hmm, so this suggestion didn't work?

Gaieus mentioned that if you make Windows Media Player play looping music/videos in the background, Windows thinks that you're still using the computer.

It's a slightly odd workaround, but apparently it works.

12076

    Reputation: 0
Re: Lumion pauses in screensaver
« Reply #8 on: January 07, 2015, 02:45:25 am »
January 07, 2015, 02:45:25 am
I am not a software developer, but I can't imagine it would be that difficult to write some code that prevents the computer from sleeping while a rendering is in progress. Heck, even the suggested "run Windows Media Player" solution seems to mean that the Windows Media Player has some code that prevents the computer from sleeping when it is playing music.

My guess is that many of the larger design firms trying to use Lumion have strict IT policies in place that lock computers after 15-30 minutes of inactivity. My firm included.

Looking forward to a software update that fixes this problem once and for all.

Re: Lumion pauses in screensaver
« Reply #9 on: January 07, 2015, 05:54:17 am »
January 07, 2015, 05:54:17 am
Thanks for your feedback 12076.

Certainly, there are firms that will lock for security purposes, but Lumion can continue to render when locked.  It's when Windows goes in to Sleep Mode that there is the problem.  Corporate policy of course, often enables Power Options covering Sleep Mode as well.

So you have been experiencing this problem?  Is it not possible to request IT to set your PC options suitable to your needs in using Lumion?  Are you using the media player option, rescheduling your renders, or having to request a change of policy for the PC for the period when rendering?

Here's a page with 5 links to Sleep Prevention tools, and this one Sleep Preventer.  Not tested here.