Author Topic: Lumion 2-2-1 Bug ?  (Read 1769 times)

Richesheures.net

    Reputation: 1
Lumion 2-2-1 Bug ?
« on: May 15, 2012, 11:55:59 pm »
May 15, 2012, 11:55:59 pm
I see a bug in Lumion 2-2-1 compare to 2-1-4.
See the rock on the two pictures: in 2-2-1 there is a tilling effect on the far part.
I use a ATI Radeon HD 6670 with the latest driver 8.961.0.0

Re: Lumion 2-2-1 Bug ?
« Reply #1 on: May 16, 2012, 12:55:00 pm »
May 16, 2012, 12:55:00 pm
Hi Richesheures.net, thanks for your report - I have been able to reproduce the problem.

It only seems to affect user-imported models that use the siderock material, and it is only a problem in 2.2.1, not in 2.1 B4.

Thanks again - I'll add it to the bug tracker list right now.
« Last Edit: May 16, 2012, 02:19:02 pm by Morten »

Re: Lumion 2-2-1 Bug ?
« Reply #2 on: May 16, 2012, 03:00:39 pm »
May 16, 2012, 03:00:39 pm
UPDATE: Alexander has fixed this bug - hopefully the fix will be available soon.

Richesheures.net

    Reputation: 1
Re: Lumion 2-2-1 Bug ?
« Reply #3 on: May 17, 2012, 03:58:25 pm »
May 17, 2012, 03:58:25 pm
OK.
Don't take too much time to publish the patch because for the moment I can't realy use 2-2-1.

Re: Lumion 2-2-1 Bug ?
« Reply #4 on: May 18, 2012, 10:53:27 am »
May 18, 2012, 10:53:27 am
We will publish a hotfix a little later today.

Re: Lumion 2-2-1 Bug ?
« Reply #5 on: May 18, 2012, 01:29:08 pm »
May 18, 2012, 01:29:08 pm
Here it is (Hotfix for Terrain Material):
http://lumion3d.com/forum/announcements/lumion-2-2-available-for-download/

It will also be included in the next update.

Re: Lumion 2-2-1 Bug ?
« Reply #6 on: May 19, 2012, 10:51:28 am »
May 19, 2012, 10:51:28 am
Can't see the patch!

Re: Lumion 2-2-1 Bug ?
« Reply #7 on: May 19, 2012, 11:08:52 am »
May 19, 2012, 11:08:52 am
It's in the first post in that thread:

Re: Lumion 2-2-1 Bug ?
« Reply #8 on: May 19, 2012, 05:27:59 pm »
May 19, 2012, 05:27:59 pm
It's in the first post in that thread:

Thanks! :)