Author Topic: LUMION -- "Not the same! 1024" error  (Read 13132 times)

akodoori

    Reputation: 1
LUMION -- "Not the same! 1024" error
« on: May 08, 2012, 10:38:50 pm »
May 08, 2012, 10:38:50 pm
Whenever i open Lumion i get a set of 3 messages which are repeated for about a dozen times
"Not the same! 1024"
"not the same2 512!"
"desc4.Width 64"

After i repeatedly press ENTER it goes off and Lumion is visible. However when i try to manipulate something in Lumion the same thing repeats :(

I am using a laptop with intel i3 processor and Intel HD graphics 3000...

Is there any fix?

akodoori

    Reputation: 1
Re: LUMION -- "Not the same! 1024" error
« Reply #1 on: May 08, 2012, 10:53:24 pm »
May 08, 2012, 10:53:24 pm
Guys please help me...

Re: LUMION -- "Not the same! 1024" error
« Reply #2 on: May 08, 2012, 11:00:09 pm »
May 08, 2012, 11:00:09 pm
The Intel HD 3000 card is not powerful enough to run Lumion.

Is the Intel HD card the only graphics card in your laptop? (some laptops ship with a slow Intel card, a fast Nvidia card, and Optimus technology that switches between the 2 cards)

Robert A. Christman

    Reputation: 24
Re: LUMION -- "Not the same! 1024" error
« Reply #3 on: May 14, 2012, 08:59:31 pm »
May 14, 2012, 08:59:31 pm
i have the same problem on a new MSI GT70 laptop!!

nvidea gforce gtx 670m / 3gb

bob

Robert A. Christman

    Reputation: 24
Re: LUMION -- "Not the same! 1024" error
« Reply #4 on: May 14, 2012, 09:09:36 pm »
May 14, 2012, 09:09:36 pm
found it!

it is indeed using the integrated card by default. thanks.

- go into nvidea control panel.
- add lumion to the list
- specify use high performance nvidia processor


bob

TNLinnet

    Reputation: 0
Re: LUMION -- "Not the same! 1024" error
« Reply #5 on: July 10, 2012, 01:40:44 am »
July 10, 2012, 01:40:44 am
Worked great thanks!

found it!

it is indeed using the integrated card by default. thanks.

- go into nvidea control panel.
- add lumion to the list
- specify use high performance nvidia processor


bob


akshay910

    Reputation: 4
Re: LUMION -- "Not the same! 1024" error
« Reply #6 on: August 09, 2012, 05:37:51 am »
August 09, 2012, 05:37:51 am
found it!

HI I HAVE THE SAME PROBLEM ON MY LAPTOP, HOW DO I CHANGE IT TO NVIDIA GRAPHICS
it is indeed using the integrated card by default. thanks.

- go into nvidea control panel.
- add lumion to the list
- specify use high performance nvidia processor


bob


Re: LUMION -- "Not the same! 1024" error
« Reply #7 on: August 09, 2012, 10:40:47 am »
August 09, 2012, 10:40:47 am

nuri

    Reputation: 0
Re: LUMION -- "Not the same! 1024" error
« Reply #8 on: August 30, 2012, 02:32:34 pm »
August 30, 2012, 02:32:34 pm



What about İntel HD4000 İntegrated ones , ( İntel Core i7 3770K inside, 16GB 1866 Ram )
Not working now :(

Re: LUMION -- "Not the same! 1024" error
« Reply #9 on: August 30, 2012, 02:43:02 pm »
August 30, 2012, 02:43:02 pm
What about İntel HD4000 İntegrated ones , ( İntel Core i7 3770K inside, 16GB 1866 Ram )
Not working now :(

If you have an integraded card you should look carefully at the amount of dedicated memory on the card. Below 1Gb you could expect problems. 512Gb is the absolute minimum to run Lumion.

Re: LUMION -- "Not the same! 1024" error
« Reply #10 on: September 06, 2012, 03:39:40 pm »
September 06, 2012, 03:39:40 pm
Also, the Intel HD 4000 card is not powerful enough:
http://www.videocardbenchmark.net/gpu.php?gpu=Intel+HD+4000

There's more information in this thread:
http://lumion3d.com/forum/f-a-q/lumion-2-minimum-hardware-requirements/