Author Topic: HELP with lights doesnt rendering  (Read 2390 times)

Burrito

    Reputation: 0
HELP with lights doesnt rendering
« on: March 13, 2012, 04:01:33 am »
March 13, 2012, 04:01:33 am
Hi there people

I have a model with many lights, they look awesome..

But when I render suddenly the lights dissapear.

I can see the lights at "building mode" but can't render them, cause when I try they dissapear.

PLEASE HELP, I HAVE TO MAKE THAT WORK FOR PAST TOMORROW!


Burrito

    Reputation: 0
Re: HELP with lights doesnt rendering
« Reply #1 on: March 13, 2012, 05:22:22 am »
March 13, 2012, 05:22:22 am
please, anybody?

Derekw

    Reputation: 32
Re: HELP with lights doesnt rendering
« Reply #2 on: March 13, 2012, 05:27:04 am »
March 13, 2012, 05:27:04 am
Hi Burrito,

Maybe your lights are just under the ground or within the ceiling. Press F8 (to display shadows). This will give you an accurate idea as to how the lights will display during rendering.

Also, select 'display light source' in the light properties box. It is often easier to move them around if they are visible.

Regards Derekw

Burrito

    Reputation: 0
Re: HELP with lights doesnt rendering
« Reply #3 on: March 13, 2012, 05:54:14 am »
March 13, 2012, 05:54:14 am
thx you very much for your answer

I have some questions, how i display so much options at light properties?

I dont have the botton "display light source" =S


Burrito

    Reputation: 0
Re: HELP with lights doesnt rendering
« Reply #4 on: March 13, 2012, 05:58:28 am »
March 13, 2012, 05:58:28 am
Btw, I am using lumion 2.0 build 2

Derekw

    Reputation: 32
Re: HELP with lights doesnt rendering
« Reply #5 on: March 13, 2012, 06:03:41 am »
March 13, 2012, 06:03:41 am
Select the icon that looks like a pencil. (then select one of your lights)

Then in the properties box select 'on' next to the display light source option.

Burrito

    Reputation: 0
Re: HELP with lights doesnt rendering
« Reply #6 on: March 13, 2012, 06:08:05 am »
March 13, 2012, 06:08:05 am
Derek, thx man, you are really helpfull!!  :-P

Know pressing f8 I see shadows appear, but for some reason, when i put f8 so the shadows appear, lots of my lights dont make light (english isnt my first language), so... what can I do?, move the lights? change range scale?

Burrito

    Reputation: 0
Re: HELP with lights doesnt rendering
« Reply #7 on: March 13, 2012, 06:12:13 am »
March 13, 2012, 06:12:13 am
In other words, why a material cant be iluminated?

Derekw

    Reputation: 32
Re: HELP with lights doesnt rendering
« Reply #8 on: March 13, 2012, 07:44:36 am »
March 13, 2012, 07:44:36 am
Meant F8. Sorry. Hope you didn't wreck your F5 key trying to get it to work!

Not sure why your materials aren't being illuminated. Are you sure the lights aren't hidden behind a surface? Try using F8 while you move your lights around.


Burrito

    Reputation: 0
Re: HELP with lights doesnt rendering
« Reply #9 on: March 13, 2012, 07:47:13 am »
March 13, 2012, 07:47:13 am
Well, i solve the problem.  well not totally, but kind of.

The think is that only in one part of my entire model (its really big), the lights hide and didnt want to appear, but i put the camera on other side, and it works NICE =), really dont know why lights was failing there, but, the thing is now they are working fine"!

Re: HELP with lights doesnt rendering
« Reply #10 on: March 13, 2012, 10:49:31 am »
March 13, 2012, 10:49:31 am
Btw, I am using lumion 2.0 build 2

Hi Burrito, why don't you upgrade to the latest version? It is available in the Customer Area.

Burrito

    Reputation: 0
Re: HELP with lights doesnt rendering
« Reply #11 on: March 13, 2012, 05:11:59 pm »
March 13, 2012, 05:11:59 pm
Hi Burrito, why don't you upgrade to the latest version? It is available in the Customer Area.

Hi Morten

My boss owns the program, and he thinks that to do that i have to first uninstall the program. And we have so many projects that maybe they'll dissapear. =S


Re: HELP with lights doesnt rendering
« Reply #12 on: March 13, 2012, 05:38:39 pm »
March 13, 2012, 05:38:39 pm
No, that is not the case. You can install (and uninstall) multiple versions of Lumion without losing saved scenes/imported models.

dcrosssvpa

Re: HELP with lights doesnt rendering
« Reply #13 on: March 14, 2012, 09:13:29 pm »
March 14, 2012, 09:13:29 pm
Just to add a vote of confidence if you need it Burrito....I was using Lumion 2 v3 and was hesitant to install v4 for fear of losing something.  Morten is right (no big surprise there!).  I installed v4 and uninstalled v3 and when I launched v4 all of projects were there just as they were in v3.  No problems!