Author Topic: First impressions so far  (Read 2661 times)

oluv

    Reputation: 0
First impressions so far
« on: December 01, 2010, 11:38:53 am »
December 01, 2010, 11:38:53 am
i am currently fooling around with lumion and i like the output it creates.

so i thought i should import one of my last projects that i originally prepared as quest model. it is a huge area about 3km wide and 4 orthophotos with 4096x4096 pixels each.

i saved the model as collada file and imported it into lumion3d. indeed it worked and the model showed up. but i discovered that all textures were reduced in size, especially the orthophotos lost all their resolution.is there a way to import the model with original-sized textures?

i like the lighting although there is a bit too much blooming for my taste.

the navigation becomes a bit sluggish with such a large model, especially when far away navigation is slow and also framerate drops quite a bit.

is there a way how to maintain the shadow even at further distances? now it disappears quite quickly in the distance which looks odd with such large models.

i attached some screenshots from the original quest model and from the same model imported into lumion (though without lightmaps of course). how can i import the same model lightmapped, with 2 texture-sets attached? and is there a way how to turn off SSAO or tweak it a little bit?

 

here the original quest model:



 



 

and here the model imported into lumion:



 


First impressions so far
« Reply #1 on: December 01, 2010, 11:57:29 am »
December 01, 2010, 11:57:29 am
We indeed rescale all textures. to work around this press CTRL (as always) while reloading or importing your model. This is for advanced users only since it can take up a lot of memory. 

 

You can tweak the bloom with the advanced daylight controls. Press CTRL at the menu where you can also control the clouds for full control.

You can also turn on SSOA in that menu.

 

Currently you can't set the shadow further since we didn't expect this large a model.

 

Using the original material material you can set how much your lightmap is going to be added to the light calculations.

oluv

    Reputation: 0
First impressions so far
« Reply #2 on: December 01, 2010, 12:22:57 pm »
December 01, 2010, 12:22:57 pm
Ferry said:

 Using the original material material you can set how much your lightmap is going to be added to the light calculations.





oh thanks for the hints, but how does the original material has to be like? shell-material? or a standard max material with different textures assigned to emissive and diffuse?

First impressions so far
« Reply #3 on: December 01, 2010, 01:11:04 pm »
December 01, 2010, 01:11:04 pm
The first texture will be the diffuse texture we always treat a second texture as the lightmap. It can have a 2nd UV set.

oluv

    Reputation: 0
First impressions so far
« Reply #4 on: December 01, 2010, 02:38:02 pm »
December 01, 2010, 02:38:02 pm
oh thanks, will try that out!

oluv

    Reputation: 0
First impressions so far
« Reply #5 on: December 01, 2010, 04:02:05 pm »
December 01, 2010, 04:02:05 pm
i haven't managed. i tried importing the model as 3ds, as max or as collada.

the lightmap is not imported at all, so in material editor i assign original textures, manually add the lightmap, but it still doesn't appear. no idea what i am doing wrong. maybe lumion is not importing all uv-sets?