Author Topic: Feedback from Nvidia 580/590 card owners  (Read 1404 times)

Feedback from Nvidia 580/590 card owners
« on: October 31, 2011, 11:08:56 am »
October 31, 2011, 11:08:56 am
We would be grateful for some feedback from those of you who use Nvidia 580/590 cards with Lumion.

Please post the following details:

1) Lumion version
2) Graphics card brand/version and memory capacity
3) Nvidia graphics driver version number
Type in dxdiag in the Windows start menu -> Display tab -> Version
4) Description of any problems you have experienced (for example, pink screen while rendering MP4s).

Gga_Mars

    Reputation: 21
Re: Feedback from Nvidia 580/590 card owners
« Reply #1 on: October 31, 2011, 11:40:38 am »
October 31, 2011, 11:40:38 am
Hi Morten,

1) Lumion SP2 B8
2) Gainward 580 Phantom 3 Go. (GPU 783Mhz / Memory Clock 2010Mhz / Shader Clock 1566Mhz)
3) Driver : 285.62 (8.17.12.8562)
4) No pink or green screen, maybe the "fade to black screen bug", as you'll see in my competition video i have some minor bug on some object from the library ( one or two peoples and cars have some parts that blink) but maybe the reason is the dimension of my project and the fact that my project is also far from the origin.

Except this, my phantom eat everything  :7

Re: Feedback from Nvidia 580/590 card owners
« Reply #2 on: October 31, 2011, 12:25:23 pm »
October 31, 2011, 12:25:23 pm
Thanks, this is very useful, Gilles.

Keep them coming - it would be great if we could find a driver version for the 580/590s which works flawlessly for everyone!

stucki

    Reputation: 32
Re: Feedback from Nvidia 580/590 card owners
« Reply #3 on: October 31, 2011, 05:23:48 pm »
October 31, 2011, 05:23:48 pm
1) Lumion SP2 B8
2) PALIT GEFORCE GTX 580 3GB
3) Driver 285.62
4) Flickering in Movie and image sequence (one or more of the passes per frame get corrupted)

having problems only in lumion and with no other software or game

strange thing about this.
i had the exact same grafik card before but exchanged it because i thought this was the problem with lumion restarting my computer.
and with this exact same model i had never any problem at all ...

vincenthunter

    Reputation: 12
Re: Feedback from Nvidia 580/590 card owners
« Reply #4 on: November 01, 2011, 05:37:19 am »
November 01, 2011, 05:37:19 am
Lumion SP2 B8
eVGA 580 GTX 1.5 gb vram
Driver 285.62
Occasionally, the Lumion screen fades to black
Some occasional flickering of people and cars
generally pretty stable so far

Vince

Re: Feedback from Nvidia 580/590 card owners
« Reply #5 on: November 01, 2011, 01:48:26 pm »
November 01, 2011, 01:48:26 pm
Occasionally, the Lumion screen fades to black

Are the symptoms similar to the ones reported here? If so, this bug will be fixed in the next version of Lumion:
http://lumion3d.com/forum/index.php?topic=2183.0

Some occasional flickering of people and cars

When does this happen? Only in MP4s and IMG sequences or does it also happen in Build mode? Ferry also asks if you could upload some renderings/screenshots that show this problem?

Gga_Mars

    Reputation: 21
Re: Feedback from Nvidia 580/590 card owners
« Reply #6 on: November 01, 2011, 02:13:54 pm »
November 01, 2011, 02:13:54 pm
On the competition video that i sent to you (the first one), there is sometimes some flickering on people and car (not all of them) if it help...

Re: Feedback from Nvidia 580/590 card owners
« Reply #7 on: November 01, 2011, 02:48:56 pm »
November 01, 2011, 02:48:56 pm
Thanks Gilles, this should make it easier to identify the problem.

By the way, just to make it absolutely clear:

There's no need to worry if your video exhibits some graphics driver artifacts/glitches. We will not penalise you for lower visual quality due to driver problems and/or bugs in Lumion. We will judge the competition entries based on artistic merit and overall quality. If one of the winning videos has some artifacts, we will work with you to make sure that a glitch-free video can be rendered at the best possible quality without any artifacts, so that the video can be used to promote Lumion.