Author Topic: Error message when I try to run Lumion  (Read 6849 times)

st_george

    Reputation: 2
Error message when I try to run Lumion
« on: July 27, 2011, 09:12:55 pm »
July 27, 2011, 09:12:55 pm
This is what I get when I try to run it:

Quote
Device/driver does not support hardware shadow maps

I have Intel dual core 1.8 ghz, 2gb of RAM and Radeon X1600/1650 series 256MB

Do you think the problem is with my graphic card? Is it too weak?

RAD

    Reputation: 32
Re: Error message when I try to run Lumion
« Reply #1 on: July 27, 2011, 09:15:40 pm »
July 27, 2011, 09:15:40 pm

Nvidea Geforce GTX 460 or faster/better.   :)

st_george

    Reputation: 2
Re: Error message when I try to run Lumion
« Reply #2 on: July 27, 2011, 09:26:13 pm »
July 27, 2011, 09:26:13 pm
sorry I am very lame when it comes to PC hardware.
Thank you for the reply.

So by this "at least 1 gig on board" you mean instead of my 256MB I need 1GB?

Re: Error message when I try to run Lumion
« Reply #3 on: July 27, 2011, 10:26:22 pm »
July 27, 2011, 10:26:22 pm
512 mb is possible but you'll hit the memory limitation soon.

st_george

    Reputation: 2
Re: Error message when I try to run Lumion
« Reply #4 on: July 28, 2011, 12:06:25 am »
July 28, 2011, 12:06:25 am
RAM memory? Or Graphic card memory?

See3D.be

    Reputation: 16
Re: Error message when I try to run Lumion
« Reply #5 on: July 28, 2011, 12:46:14 am »
July 28, 2011, 12:46:14 am
Graphics card

st_george

    Reputation: 2
Re: Error message when I try to run Lumion
« Reply #6 on: July 28, 2011, 10:22:19 am »
July 28, 2011, 10:22:19 am
Graphics card

thank you for the replies and help.

One more thing: are there minimum graphic card type requirements for both GeForce and ATI?
Which is the minimum GeForce or ATI graphic card I need to buy to run Lumion? Anykind, just it needs to have 512MB of Graphic Card memory?

Re: Error message when I try to run Lumion
« Reply #7 on: July 28, 2011, 11:48:21 am »
July 28, 2011, 11:48:21 am
thank you for the replies and help.

One more thing: are there minimum graphic card type requirements for both GeForce and ATI?
Which is the minimum GeForce or ATI graphic card I need to buy to run Lumion? Anykind, just it needs to have 512MB of Graphic Card memory?

We recommend 1GB Gfx card but Lumion runs with 512MB although you'll need to enable lowmemory mode and at some point it will hit the memory limitation. You won't be able to place too many items or import too big objects. Peformance wise you need a card that can do shader model 3 and is reasonably fast. A GeForce 8800 GTX and up works. I'm not sure what the ATI equivalent is but it should be easy to find. Integrated graphics like Intel does not work.

st_george

    Reputation: 2
Re: Error message when I try to run Lumion
« Reply #8 on: July 31, 2011, 01:38:49 pm »
July 31, 2011, 01:38:49 pm
thank you for the help and tips

Re: Error message when I try to run Lumion
« Reply #9 on: July 31, 2011, 01:46:25 pm »
July 31, 2011, 01:46:25 pm
Plus see lots of other similar hardware questions on requirements in forum to give further guideance, ie more graphics RAM the better, Nvidia 500 series better than 400 series, all a question of balance with the budget.

darya

    Reputation: 0
Re: Error message when I try to run Lumion
« Reply #10 on: November 14, 2011, 01:58:29 pm »
November 14, 2011, 01:58:29 pm
i have the smae problem but its written: LUMION NEEDS AT MINIMUM A SHADER MODEL 3  CAPABLE GRAPHIC CARD..
what can i do to fix it?

Re: Error message when I try to run Lumion
« Reply #11 on: November 14, 2011, 02:09:07 pm »
November 14, 2011, 02:09:07 pm
Hi Darya, you basically need a more powerful graphics card.

For simple scenes, you can probably get by with a card that has about 1,500 PassMark points:
http://www.videocardbenchmark.net/high_end_gpus.html

If you want to use Lumion for slightly more complex scenes, you'll need a card with say, at least 2,500 PassMark points (avoid Quadro and FirePro cards).

And very complex scenes would benefit from a card with at least 3,000 PassMark points.

Pete Stoppel

    Reputation: 33
Re: Error message when I try to run Lumion
« Reply #12 on: November 14, 2011, 02:14:27 pm »
November 14, 2011, 02:14:27 pm
I have a GTX 280 1 gb in my rig and I never selected low memory mode, I had a very heavy model with tons of vegetation using layers as I worked so not to lag. However when I went to movie mode to set up a shot I needed to enable all layers which caused my screens to go dead (I'm guessing it overheated or just crashed the GPU)

Anyway I had to hard close the machine, and let it cool down to get it going again, I tried restarting Lumion but when I tried loading the scene again it crashes every time.

So, what do I do? I should get a newer card with more ram? or install another 280 in SLI?

Re: Error message when I try to run Lumion
« Reply #13 on: November 14, 2011, 03:08:02 pm »
November 14, 2011, 03:08:02 pm
Another 280 in SLI mode will not help.

Before we continue:

1) Make sure F9 is turned off before loading the scene, so that the trees/plants aren't rendered at the maximum quality level.

2) Press F1 to reduce the editor quality level to 1-star before loading the scene.

3) How much system ram have you got?

4) Are you running Lumion in a 32-bit or a 64-bit version of Windows?

Pete Stoppel

    Reputation: 33
Re: Error message when I try to run Lumion
« Reply #14 on: November 14, 2011, 03:15:24 pm »
November 14, 2011, 03:15:24 pm
I have 12GB ram

I'm running 64 bits.