Author Topic: Company logo in the exported HD movie / image renders  (Read 1430 times)

denadder

    Reputation: 0
Company logo in the exported HD movie / image renders
« on: October 29, 2011, 03:23:44 pm »
October 29, 2011, 03:23:44 pm
Hello people,

Is it possible to add a company logo in the exported HD movie/renders? It would be very handy.

Thanks in advance,


Ivander.F.R

    Reputation: 2
Re: Company logo in the exported HD movie / image renders
« Reply #1 on: October 29, 2011, 06:08:42 pm »
October 29, 2011, 06:08:42 pm
@denadder, It's easy, you just need to go to the Movie section:

In there choose: New effect > Color Effects > Overlay Image

Then, select a previously made 1920x1080* pixels PNG with Alpha channel file (*for correct ratio, don't worry if using lower resolutions for the output movie, it gets rescaled), with your logo in the place your need relative to the screen, for instance, the lower right corner.

Apply and voila.

denadder

    Reputation: 0
Re: Company logo in the exported HD movie / image renders
« Reply #2 on: November 01, 2011, 07:54:28 am »
November 01, 2011, 07:54:28 am
Thanks, I will going to try this.

Greetings,

denadder

    Reputation: 0
Re: Company logo in the exported HD movie / image renders
« Reply #3 on: November 01, 2011, 08:09:58 am »
November 01, 2011, 08:09:58 am
Thanks,

It worked perfectly.   :)


denadder

    Reputation: 0
Re: Company logo in the exported HD movie / image renders
« Reply #4 on: November 01, 2011, 09:10:28 am »
November 01, 2011, 09:10:28 am
@denadder, It's easy, you just need to go to the Movie section:

In there choose: New effect > Color Effects > Overlay Image

Then, select a previously made 1920x1080* pixels PNG with Alpha channel file (*for correct ratio, don't worry if using lower resolutions for the output movie, it gets rescaled), with your logo in the place your need relative to the screen, for instance, the lower right corner.

Apply and voila.

It worked for the movie section. Is it also possible for images?

Gr.

Re: Company logo in the exported HD movie / image renders
« Reply #5 on: November 01, 2011, 10:33:03 am »
November 01, 2011, 10:33:03 am
Yes, the Photo section "inherits" any active effects from the Movie section, so just add effects to a clip and then go to the Photo section to render the image.

denadder

    Reputation: 0
Re: Company logo in the exported HD movie / image renders
« Reply #6 on: November 01, 2011, 11:02:42 am »
November 01, 2011, 11:02:42 am
Yes, the Photo section "inherits" any active effects from the Movie section, so just add effects to a clip and then go to the Photo section to render the image.

I tried. Every active effect will be indeed rendered in the image, except the effect of the overlay image. I see the logo in the image render screen but if click on e.g. email 1280*720 the logo/overlay dissappears.

Anybody know what I'm doing wrong?

Thanks

Re: Company logo in the exported HD movie / image renders
« Reply #7 on: November 01, 2011, 11:42:10 am »
November 01, 2011, 11:42:10 am
This is clearly a bug - thanks for reporting it, denadder.

For some reason, an overlay image with an alpha channel is not rendered correctly in the Photo section. Images without alpha channels work fine, and you are also able to render overlay images with alpha channels in the Movie section without problems, both as MP4s and as image sequences.

So, until this bug has been fixed, you'll need to use the IMG option in the Movie export window (Press CTRL to see the advanced options).