Author Topic: Clouds disappearing/flickering when very far away from origin point?  (Read 1233 times)

October 29, 2011, 11:39:28 pm
When using animated clouds, they disappear both in the preview and also in the final render.

Then I excluded the cloud control effect, and the clouds didnt disappear in the preview window. I rendered the movie, and when I checked the final video, even the static clouds disappeared/flickered.

May this be a memory issue? I ask because I was testing, and while the static clouds were visible in the preview (even if they disappeared when rendering), they would 100% disappear when adding the STREAKS effect.



Maybe its realted to the field of view of the camera?? It seems the clouds disappearance when far away from origin point is related to angle/movement of the camera.

Re: Clouds disappearing/flickering when very far away from origin point?
« Reply #1 on: October 31, 2011, 12:32:24 pm »
October 31, 2011, 12:32:24 pm
1) Which version of Lumion are you using?

2) Please type in "dxdiag" in the Windows Start menu, click on "Save all information" and attach the details to your next post (Click on "+ Additional options" below your post).

3) Do the clouds also disappear/flicker in an empty scene, or does it only happen in a specific scene?

4) If it only happens in a specific scene, and you have got enough ram and a suitable graphics card (based on how complex your scene is), please zip and upload the Scene file so that we can take a look. Each scene consists of two files in Documents/Lumion/Scenes.