Author Topic: Clipping planes  (Read 4684 times)

ToFi

    Reputation: 11
Clipping planes
« on: June 20, 2012, 04:29:05 pm »
June 20, 2012, 04:29:05 pm
Hi,
I did read very much clipping-plane threads. But no solution for my issue.
What I learned is that the clipping planes can be implemented and influenced as  effect in the movie section.
But that helps not so much. Because I just want to see my whole model in the working scenerie.
Is this possible?
Tofi

Re: Clipping planes
« Reply #1 on: June 20, 2012, 04:33:50 pm »
June 20, 2012, 04:33:50 pm
Hi ToFi, here's how to use it:

1) Add a Lights & Special Objects -> Utilities -> Clip Plane object to your scene.

2) Move it high up in the air so it doesn't clip any models in your scene.

3) Go to the Movie section and create a clip.

4) With the clip selected, add a Basic Animation effect or Advanced Animation effect.

5) Animate the clip plane as you wish.

ToFi

    Reputation: 11
Re: Clipping planes
« Reply #2 on: June 20, 2012, 04:53:36 pm »
June 20, 2012, 04:53:36 pm
Hi Morten,
thanks for quick tipp. I tried it out but I´m not through with this.
I´m not sure weather I expressed myself correctly.
If you take a look at the screenshots:
My imported .dds-terrain is much wider than it is seen in the working area. If I move forwards with camera - sukzessive the terrain is shown.

bye Tom

Re: Clipping planes
« Reply #3 on: June 20, 2012, 05:08:18 pm »
June 20, 2012, 05:08:18 pm
Ah, you mean the automatic terrain culling in Build mode. This is automatically turned off when you render still images and movies, so that you can see the whole terrain.

Incidentally, we're beta testing a new version of Lumion at the moment, and in that version you will be able to turn terrain culling on/off in Build mode by pressing the F7 key.

ToFi

    Reputation: 11
Re: Clipping planes
« Reply #4 on: June 21, 2012, 09:28:25 am »
June 21, 2012, 09:28:25 am
Hi,
"This is automatically turned off " -
How can I turn it on?
Tofi

Re: Clipping planes
« Reply #5 on: June 21, 2012, 11:41:41 am »
June 21, 2012, 11:41:41 am
Build mode: Terrain culling is always on -> This means that you can't see the full terrain.

Movie/Photo rendering: Terrain culling is always off -> The full terrain is visible.

In your version of Lumion, you can't turn it on/off in Build mode.

You have to wait until the next update of Lumion is ready.

In that version, you will be able to turn it on/off manually by pressing the F7 key.
« Last Edit: June 21, 2012, 12:34:57 pm by Morten »

ToFi

    Reputation: 11
Re: Clipping planes
« Reply #6 on: June 21, 2012, 12:29:33 pm »
June 21, 2012, 12:29:33 pm
Ok.
Tofi