Author Topic: Characters do not follow path  (Read 1203 times)

Arch-ion

    Reputation: 0
Characters do not follow path
« on: June 04, 2012, 06:35:59 am »
June 04, 2012, 06:35:59 am
Hi Everyone,
Actually i was making a park in lumion last saturday.I had around 20 animated people to put on a sidewalk (and obviously who should follow the sidewalk).But to my surprise,when i use the basic animation tool to make them move,some are going out of the park,some are walking on the water o.o? Someone experienced this before? Its just a straight path that they should follow,so i guess basic animation is the perfect tool to use..but only two of the caracters,follows the path correctly,and the others either disappear,or are walking outside the model.I followed every single tutorial on this and i'm pretty sure i'm doing it right.Can someone shed some light on this topic as soon as possible please?

Many thanks as always.

Re: Characters do not follow path
« Reply #1 on: June 07, 2012, 01:08:27 pm »
June 07, 2012, 01:08:27 pm
Hi Arch-ion, apologies for the late reply.

1) Which version of Lumion are you using?

2) The Basic Animation effect can be applied both to an individual clip and to the "entire movie" (the big button in the lower left corner of the Movie editor). Please make sure that you have only applied the effect to one of the two.

2) Can you zip and upload the 2 scene files, so that I can take a look? (Click on "+ Additional options" when you reply to attach files to your posts)

The scene files are located on the C: drive in Documents/Lumion 2/Scenes.