Author Topic: BUG?  (Read 1652 times)

Aramso

    Reputation: 1
BUG?
« on: June 29, 2012, 02:20:30 pm »
June 29, 2012, 02:20:30 pm
someone help me explain the following.
1. the shadows, they dont seem straight
2. the camera frame is not full

Gga_Mars

    Reputation: 21
Re: BUG?
« Reply #1 on: June 29, 2012, 02:36:29 pm »
June 29, 2012, 02:36:29 pm
Hello
I guess you export .3ds or .obj from Archicad  ;)
Unfortunately it's not the best way to export from archicad, because textures and shadow problems occur with this method...

http://lumion3d.com/forum/importing/how-to-import-scene-from-archicad/
http://lumion3d.com/forum/importing/importing-from-archicad/msg22431/#msg22431

This way to download the Sketchup Plugin for archicad

http://www.graphisoft.com/products/archicad/addons/sketchup/

Have a nice day   :-D

Re: BUG?
« Reply #2 on: June 29, 2012, 03:35:03 pm »
June 29, 2012, 03:35:03 pm
1. the shadows, they dont seem straight

What you see on that screenshot is actually a real-time preview. Please press F4 to set the editor preview quality to the best quality. You should also consider lowering the Shadowmap Range slider in the Weather settings. And finally, make sure you render an image to see what the shadows will actually look like on a final rendering which includes filtering and anti-aliasing.

2. the camera frame is not full

Sorry, I don't understand?

Gaieus

    Reputation: 44
Re: BUG?
« Reply #3 on: July 01, 2012, 08:58:01 am »
July 01, 2012, 08:58:01 am
...the camera frame is not full

IMO it's full - unless I misunderstand the problem - what you see at the bottom is the shadow of the mesh (plane on which your houses are) cast on the Lumion terrain. Look at the very bottom left corner where you can see the shadow edge.

Aaron

    Reputation: 80
Re: BUG?
« Reply #4 on: July 01, 2012, 10:07:22 pm »
July 01, 2012, 10:07:22 pm
Yeah it's full view in preview mode. Poor Morten. Explaining and explaining again.

Ah well, at least we have very cool new quote boxes. I've been waiting for those since I first started shaving (yesterday?). It's now so much easier to properly quote someone!

what you see is the shadow of your bottom in the corner of your mesh

See? Works great!

Oh the only thing I can think of is that Aramso experiences focal length differences between buildmode and photomode. That would shed a different light on things but probably not.

Aramso

    Reputation: 1
Re: BUG?
« Reply #5 on: July 02, 2012, 03:32:13 pm »
July 02, 2012, 03:32:13 pm
thank you for your responses. what i meant by frame not being full is, if you look at the image, the 'green' area has a white border except on top, i thought it was supposed to be all round the image?

Re: BUG?
« Reply #6 on: July 02, 2012, 03:38:32 pm »
July 02, 2012, 03:38:32 pm
Aaah :)

In windowed mode (as opposed to full screen view), I think the white rectangle is fully visible on monitors with a vertical resolution of 1024 pixels. Alternatively, you can also go to the Settings menu and press F11 to toggle full screen view.

(Either way, it doesn't affect the final rendering whether the white rectangle is visible or not)