Author Topic: bad texture with some metals  (Read 1467 times)

stucki

    Reputation: 32
bad texture with some metals
« on: October 25, 2011, 03:18:30 pm »
October 25, 2011, 03:18:30 pm
hello guys,
i am working on a new scene with some metal textures and found that the texture i need for it has some repetetive issues. Can you please fix the texture and make it availiable.
it is the metal_10_1024 material.

as you can see it becomes very bad on zooming out.

i would do it myself, but i cant get the texture out of lumion and dont wont to loose the normal map.
if possible just send me the texture and i will do it myself ...

best regards


Re: bad texture with some metals
« Reply #1 on: October 25, 2011, 04:22:34 pm »
October 25, 2011, 04:22:34 pm
Fixing this requires that Ferry replaces the textures. He's currently busy working on Lumion 2 features, so I've added your report to the bug tracker list.

stucki

    Reputation: 32
Re: bad texture with some metals
« Reply #2 on: October 25, 2011, 06:27:44 pm »
October 25, 2011, 06:27:44 pm
Fixing this requires that Ferry replaces the textures. He's currently busy working on Lumion 2 features, so I've added your report to the bug tracker list.

maybe you can send me the original textures (diffuse and normal) so i can tweak them on my own
would help me a lot.

thanks
stucki

Re: bad texture with some metals
« Reply #3 on: October 25, 2011, 07:11:25 pm »
October 25, 2011, 07:11:25 pm
Unfortunately, licensing restrictions prevent us from redistributing the textures in formats that can be opened in other applications than Lumion, so you will need to wait until the material has been updated in a future update.

In the mean time, I would recommend that you use a texture from:
http://cgtextures.com/

Textures -> Metal -> Roll up doors

There are many textures in this category which are similar to "Metal_010_1024", eg MetalRollup0113.



stucki

    Reputation: 32
Re: bad texture with some metals
« Reply #4 on: October 25, 2011, 10:04:37 pm »
October 25, 2011, 10:04:37 pm
thanks for the link, so i did my own now.

Re: bad texture with some metals
« Reply #5 on: October 25, 2011, 10:12:32 pm »
October 25, 2011, 10:12:32 pm
Did you fix it? Looks like aliassing to me so the only way to fix it is to increase blur on the mip levels.

stucki

    Reputation: 32
Re: bad texture with some metals
« Reply #6 on: October 25, 2011, 10:19:33 pm »
October 25, 2011, 10:19:33 pm
Did you fix it? Looks like aliassing to me so the only way to fix it is to increase blur on the mip levels.

i made a new one from scratch that fixed it and used nvidea filter for normal map. i think its a problem with the texture getting darker from one side to the other.

Re: bad texture with some metals
« Reply #7 on: October 26, 2011, 10:21:31 am »
October 26, 2011, 10:21:31 am
Yes, the tiling is a bit too obvious as the individual segments are darker at one end of the texture. In the mean time, Alexander has fixed it and it has been added to the bug tracker, so that the material can be included in a future update.