Author Topic: ati radeon 6490 M  (Read 3326 times)

marianozisa

    Reputation: 1
ati radeon 6490 M
« on: May 25, 2012, 10:53:02 am »
May 25, 2012, 10:53:02 am
Lumion free start in  notebook PAVILON DV6 6129SL with display card RADEON HD 6490M
but when I select enviroment or other in immersive mode the driver ends to run and windos seven go in blue screen "atikmpag.sys"
Any solution?

Re: ati radeon 6490 M
« Reply #1 on: May 25, 2012, 12:16:54 pm »
May 25, 2012, 12:16:54 pm
Hi marianozisa, my guess is that your HP laptop has 2 graphics cards: Intel HD and an AMD Radeon card.

Please follow the instructions on HP's website to ensure that Lumion never uses the Intel HD card:
http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&dlc=en&docname=c03048374

marianozisa

    Reputation: 1
Re: ati radeon 6490 M
« Reply #2 on: May 25, 2012, 01:07:36 pm »
May 25, 2012, 01:07:36 pm
Solved, Thank You Morten.
I configure specific software "Lumion" (#1) to run in high speed or low speed from the catalist driver software
I don't understand but I'll be crazy.
Thank you very much

dreamlopa_27

    Reputation: 0
Re: ati radeon 6490 M
« Reply #3 on: June 11, 2013, 11:27:10 pm »
June 11, 2013, 11:27:10 pm
Hello Guys, I am having same problem. I have got a Mac Book Pro where i have installed windows 7. I am getting the following error:

Display Driver Stopped Responding and has recovered
Display driver intel graphics accelerator drivers for windows 7(R) stopped responding and has successfully recovered.

Can some body please help me.

Thanks

Re: ati radeon 6490 M
« Reply #4 on: June 12, 2013, 01:27:46 am »
June 12, 2013, 01:27:46 am
You need to be using a dedicated GPU and not the integrated Intel graphics.

Please see: Crash/Driver crash/Blue screen/"Not the same" error on laptop PCs.

Presume you are also running Bootcamp.

Re: ati radeon 6490 M
« Reply #5 on: June 13, 2013, 11:09:18 am »
June 13, 2013, 11:09:18 am
Unfortunately some Macbook Pros only ship with an Intel HD 4000 card which isn't powerful enough for Lumion :(