Author Topic: Animations of old file gone in RC5  (Read 1826 times)

mischa

    Reputation: 23
Animations of old file gone in RC5
« on: February 09, 2011, 03:34:22 pm »
February 09, 2011, 03:34:22 pm
Hi,

 

I just opened a file I prepared in a previous Lumion Version and now all the animations I did (they went over the whole movie) are gone. Moreover I can t add animations over the whole movie anmyore. The scene effects and clip effects are gone when I am marking the movie, only color effects are visible. Scene fx and clip fx  are only available when in clip mode. Is that correct? Wasn t like that in the last version RC4.

Mischa

Aaron

    Reputation: 80
Animations of old file gone in RC5
« Reply #1 on: February 09, 2011, 04:22:23 pm »
February 09, 2011, 04:22:23 pm
I've seen this too and it's possibly related to the RC5 .bmp movie output bug when selecting output as mp4. Try to fiddle around with your movie output settings 1st, I think it brought back almost all my RC4 settings. (so, go into moviemode, choose save movie, then select something opposing to whatever you have selected and try again.)

Hope it helps but don;t shoot me if it doesnt…just a slim chance.

mischa

    Reputation: 23
Animations of old file gone in RC5
« Reply #2 on: February 09, 2011, 04:24:49 pm »
February 09, 2011, 04:24:49 pm
will try it thx, hope it will work!

Aaron

    Reputation: 80
Animations of old file gone in RC5
« Reply #3 on: February 09, 2011, 04:26:17 pm »
February 09, 2011, 04:26:17 pm
testing it as well atm cause perhaps Ive got 2 fixes mixed up now Confused will report back

mischa

    Reputation: 23
Animations of old file gone in RC5
« Reply #4 on: February 09, 2011, 04:26:30 pm »
February 09, 2011, 04:26:30 pm
I tried many things, but I can t find the buttomes. Aron do you see these buttons?

Aaron

    Reputation: 80
Animations of old file gone in RC5
« Reply #5 on: February 09, 2011, 04:29:05 pm »
February 09, 2011, 04:29:05 pm
Ok, I can confirm that when you switch movie output modes, your scene effects and clip effects buttons dissapear.

If you switch back and click your clip, they are back.

What buttons are you missing mischa?

And indeed, not whilst in entire-movie mode....odd.

Aaron

    Reputation: 80
Animations of old file gone in RC5
« Reply #6 on: February 09, 2011, 04:34:38 pm »
February 09, 2011, 04:34:38 pm
Just tested this in RC4 and there I have scene effects for the whole movie.

I think this is a bug so if someone from the staff can move it over to the bug section?

mischa

    Reputation: 23
Animations of old file gone in RC5
« Reply #7 on: February 09, 2011, 04:35:57 pm »
February 09, 2011, 04:35:57 pm
Hi Aaron, thx for your help.

 

I will try to explain it better this time:

I am trying to animate an object over the whole movie, like it was possible before. When I am clicking on a clip and then on the effects button I can see all the effect logos (color, scene, clip fx) and also chosse one of them to open the submenu.  

But when I have selected the whole movie button and then click on new effects, there is only color fx visible and choosable. Like that I can only animate cars and so on during a clip, but not over the whole movie, which was a nice new function in one of the last updates. Moreover animations I did in older files which took place i the whole movie are gone now.

 

I tested this also in a new scene, same effect.

 

Mischa

mischa

    Reputation: 23
Animations of old file gone in RC5
« Reply #8 on: February 09, 2011, 04:37:22 pm »
February 09, 2011, 04:37:22 pm
This is a bug? Ok. Shall I post it there or will an admin move this post?

Aaron

    Reputation: 80
Animations of old file gone in RC5
« Reply #9 on: February 09, 2011, 04:44:21 pm »
February 09, 2011, 04:44:21 pm
Sorry I couldnt help you mischa. Its highly likely that this is a bug.

From the RC5 release log it is known you cant use the clip effects on the entire movie anymore but no such thing about the effects.

There is this sentence ''if you add an effect on the main movie it will always select the first category' but thats a bit cryptic.

I'm sure the staff will pick it up from here.

Animations of old file gone in RC5
« Reply #10 on: February 09, 2011, 07:39:53 pm »
February 09, 2011, 07:39:53 pm
Hmm I'll check this tomorrow.